Your PHP installation appears to be missing the SQLSrv extension which is required